aboutsummaryrefslogtreecommitdiffstats
path: root/benchmarks/blogbench/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'benchmarks/blogbench/Makefile')
-rw-r--r--benchmarks/blogbench/Makefile15
1 files changed, 4 insertions, 11 deletions
diff --git a/benchmarks/blogbench/Makefile b/benchmarks/blogbench/Makefile
index 7b89d9c10222..2acfcc737b7e 100644
--- a/benchmarks/blogbench/Makefile
+++ b/benchmarks/blogbench/Makefile
@@ -13,20 +13,13 @@ COMMENT= Performance Test of Filesystem I/O
GNU_CONFIGURE= yes
USE_BZIP2= yes
-MAN8= blogbench.8
-PLIST_FILES= bin/blogbench
+PLIST_FILES= bin/blogbench man/man8/blogbench.8.gz
PORTDOCS= README
-NO_STAGE= yes
-
-OPTIONS_DEFINE= DOCS
-
-.include <bsd.port.options.mk>
+OPTIONS_DEFINE= DOCS
post-install:
-.if ${PORT_OPTIONS:MDOCS}
- ${MKDIR} ${DOCSDIR}
- ${INSTALL_DATA} ${WRKSRC}/${PORTDOCS} ${DOCSDIR}
-.endif
+ ${MKDIR} ${STAGEDIR}${DOCSDIR}
+ ${INSTALL_DATA} ${WRKSRC}/${PORTDOCS} ${STAGEDIR}${DOCSDIR}
.include <bsd.port.mk>