aboutsummaryrefslogtreecommitdiffstats
path: root/benchmarks/nttcp/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'benchmarks/nttcp/Makefile')
-rw-r--r--benchmarks/nttcp/Makefile7
1 files changed, 4 insertions, 3 deletions
diff --git a/benchmarks/nttcp/Makefile b/benchmarks/nttcp/Makefile
index 9ee6cb75e5a0..e57099d800b3 100644
--- a/benchmarks/nttcp/Makefile
+++ b/benchmarks/nttcp/Makefile
@@ -14,13 +14,14 @@ COMMENT= A client/server program for testing network performance
RESTRICTED= No commercial use
ALL_TARGET= nttcp
-PLIST_FILES= bin/nttcp man/man1/nttcp.1.gz
USES= gmake
MAKE_ENV+= OPT="${CFLAGS}"
NOPRECIOUSMAKEVARS=yes
+PLIST_FILES= bin/nttcp man/man1/nttcp.1.gz
+
do-install:
- ${INSTALL_PROGRAM} ${WRKSRC}/nttcp ${STAGEDIR}${PREFIX}/bin/
- ${INSTALL_MAN} ${WRKSRC}/nttcp.1 ${STAGEDIR}${PREFIX}/man/man1/
+ ${INSTALL_PROGRAM} ${WRKSRC}/nttcp ${STAGEDIR}${PREFIX}/bin
+ ${INSTALL_MAN} ${WRKSRC}/nttcp.1 ${STAGEDIR}${MAN1PREFIX}/man/man1
.include <bsd.port.mk>