aboutsummaryrefslogtreecommitdiffstats
path: root/cad/gmsh/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'cad/gmsh/Makefile')
-rw-r--r--cad/gmsh/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/cad/gmsh/Makefile b/cad/gmsh/Makefile
index 2f4848cacc6e..e2f0e21b795c 100644
--- a/cad/gmsh/Makefile
+++ b/cad/gmsh/Makefile
@@ -6,8 +6,7 @@
#
PORTNAME= gmsh
-PORTVERSION= 2.1.1
-PORTREVISION= 1
+PORTVERSION= 2.2.0
CATEGORIES= cad
MASTER_SITES= http://www.geuz.org/gmsh/src/
DISTNAME= ${PORTNAME}-${PORTVERSION}-source
@@ -28,9 +27,10 @@ TETGEN_SRC= predicates.cxx tetgen.cxx tetgen.h
GNU_CONFIGURE= yes
CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
-CONFIGURE_ARGS= --with-fltk-prefix=${LOCALBASE} \
- --with-gsl-prefix=${LOCALBASE} \
- --with-jpeg-prefix=${LOCALBASE} \
+CONFIGURE_ARGS= --with-fltk-prefix=${LOCALBASE} \
+ --with-gsl-prefix=${LOCALBASE} \
+ --with-med-prefix=${LOCALBASE} \
+ --with-jpeg-prefix=${LOCALBASE} \
--with-png-prefix=${LOCALBASE}
USE_GMAKE= yes
ALL_TARGET= all utils