aboutsummaryrefslogtreecommitdiffstats
path: root/cad/ldraw/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'cad/ldraw/Makefile')
-rw-r--r--cad/ldraw/Makefile6
1 files changed, 1 insertions, 5 deletions
diff --git a/cad/ldraw/Makefile b/cad/ldraw/Makefile
index 55cd3d2a898c..c9378263f524 100644
--- a/cad/ldraw/Makefile
+++ b/cad/ldraw/Makefile
@@ -23,6 +23,7 @@ WRKSRC= ${WRKDIR}/${PORTNAME}
USES= dos2unix gmake zip:infozip
DOS2UNIX_GLOB= *.h makefile mklist.c *.txt *.dat
+PORTDATA= *
PORTDOCS= Readme.txt
OPTIONS_DEFINE= DOCS
@@ -54,9 +55,4 @@ do-install:
@${MKDIR} ${STAGEDIR}${DOCSDIR}
${INSTALL_DATA} ${PORTDOCS:S|^|${WRKSRC}/|} ${STAGEDIR}${DOCSDIR}
- @cd ${STAGEDIR}${PREFIX} && ${FIND} ${DATADIR_REL} \
- -type f >> ${TMPPLIST} && \
- ${FIND} ${DATADIR_REL} -type d -o -type l | ${SORT} -r | \
- ${SED} 's|^|@dirrm |' >> ${TMPPLIST}
-
.include <bsd.port.mk>