aboutsummaryrefslogtreecommitdiffstats
path: root/chinese/CJKUnifonts/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'chinese/CJKUnifonts/Makefile')
-rw-r--r--chinese/CJKUnifonts/Makefile20
1 files changed, 10 insertions, 10 deletions
diff --git a/chinese/CJKUnifonts/Makefile b/chinese/CJKUnifonts/Makefile
index 27f1c09beccd..0d12d09455b7 100644
--- a/chinese/CJKUnifonts/Makefile
+++ b/chinese/CJKUnifonts/Makefile
@@ -1,21 +1,21 @@
-# New ports collection makefile for: arne TrueType Font
+# New ports collection makefile for: CJKUnifonts(Arne's TrueType Font)
# Date created: 10 Dec 2004
# Whom: Shen Chuan-Hsing <statue@freebsd.sinica.edu.tw>
#
# $FreeBSD$
#
-PORTNAME= arnettf
-PORTVERSION= 0.0.20050501
+PORTNAME= CJKUnifonts
+PORTVERSION= 0.1.20060513
CATEGORIES= chinese x11-fonts
-MASTER_SITES= http://www.linuxhall.org/download/fonts/:uming \
- http://debian.linux.org.tw/pub/3Anoppix/people/arne/ukai/:ukai
+MASTER_SITES= http://ftp.debian.org/debian/pool/main/t/ttf-arphic-uming/:uming \
+ http://ftp.debian.org/debian/pool/main/t/ttf-arphic-ukai/:ukai
PKGNAMEPREFIX= zh-
-DISTFILES= ttf-arphic-uming_0.1-0.dot.1.tar.gz:uming \
- ttf-arphic-ukai_0.0.20050501-1.tar.gz:ukai
+DISTFILES= ttf-arphic-uming_${PORTVERSION}.orig.tar.gz:uming \
+ ttf-arphic-ukai_${PORTVERSION}.orig.tar.gz:ukai
MAINTAINER= chinsan.tw@gmail.com
-COMMENT= Arne TrueType Font is combine of arphic ming and kai fonts
+COMMENT= CJKUnifonts TrueType Font is a combine of Arphic Ming and Kai fonts
NO_WRKSUBDIR= yes
NO_BUILD= yes
@@ -24,8 +24,8 @@ TTF= ukai.ttf uming.ttf
do-install:
@${MKDIR} ${FONTSDIR}
- ${INSTALL_DATA} ${WRKSRC}/ttf-arphic-ukai-0.0.20050501/ukai.ttf ${FONTSDIR}
- ${INSTALL_DATA} ${WRKSRC}/ttf-arphic-uming-0.1/uming.ttf ${FONTSDIR}
+ ${INSTALL_DATA} ${WRKSRC}/ttf-arphic-ukai-${PORTVERSION}/ukai.ttf ${FONTSDIR}
+ ${INSTALL_DATA} ${WRKSRC}/ttf-arphic-uming-${PORTVERSION}/uming.ttf ${FONTSDIR}
.include <bsd.port.pre.mk>
.include "${PORTSDIR}/chinese/ttfm/Makefile.ttf"