aboutsummaryrefslogtreecommitdiffstats
path: root/chinese/oto/files/patch-src::Makefile.in
diff options
context:
space:
mode:
Diffstat (limited to 'chinese/oto/files/patch-src::Makefile.in')
-rw-r--r--chinese/oto/files/patch-src::Makefile.in28
1 files changed, 28 insertions, 0 deletions
diff --git a/chinese/oto/files/patch-src::Makefile.in b/chinese/oto/files/patch-src::Makefile.in
new file mode 100644
index 000000000000..bc62f9295ed8
--- /dev/null
+++ b/chinese/oto/files/patch-src::Makefile.in
@@ -0,0 +1,28 @@
+--- src/Makefile.in.orig Sun Dec 15 19:11:54 2002
++++ src/Makefile.in Sun Dec 15 19:20:48 2002
+@@ -75,14 +75,14 @@
+ directory.c name.c cmap.c
+
+
+-oto_LDADD = -lm
++oto_LDADD = -lm -L/usr/local/lib -liconv -lgnugetopt
+ mkinstalldirs = $(SHELL) $(top_srcdir)/config/mkinstalldirs
+ CONFIG_HEADER = ../config.h
+ CONFIG_CLEAN_FILES =
+ PROGRAMS = $(bin_PROGRAMS)
+
+
+-DEFS = @DEFS@ -I. -I$(srcdir) -I..
++DEFS = @DEFS@ -I. -I$(srcdir) -I.. -I/usr/local/include
+ CPPFLAGS = @CPPFLAGS@
+ LDFLAGS = @LDFLAGS@
+ LIBS = @LIBS@
+@@ -92,7 +92,7 @@
+ CFLAGS = @CFLAGS@
+ COMPILE = $(CC) $(DEFS) $(INCLUDES) $(AM_CPPFLAGS) $(CPPFLAGS) $(AM_CFLAGS) $(CFLAGS)
+ CCLD = $(CC)
+-LINK = $(CCLD) $(AM_CFLAGS) $(CFLAGS) $(LDFLAGS) -o $@
++LINK = $(CCLD) $(DEFS) $(AM_CFLAGS) $(CFLAGS) $(LDFLAGS) -o $@
+ DATA = $(pkgdata_DATA)
+
+ DIST_COMMON = Makefile.am Makefile.in