aboutsummaryrefslogtreecommitdiffstats
path: root/comms
diff options
context:
space:
mode:
Diffstat (limited to 'comms')
-rw-r--r--comms/gsmlib/Makefile2
-rw-r--r--comms/mlan3/Makefile2
-rw-r--r--comms/zmtx-zmrx/Makefile2
3 files changed, 3 insertions, 3 deletions
diff --git a/comms/gsmlib/Makefile b/comms/gsmlib/Makefile
index c81a4b75d1ef..8d5861820ff9 100644
--- a/comms/gsmlib/Makefile
+++ b/comms/gsmlib/Makefile
@@ -29,7 +29,7 @@ MAN7= gsminfo.7
MAN8= gsmsmsd.8
CPPFLAGS= -I${LOCALBASE}/include -DBROKEN_STRFTIME -DHAVE_DECL_GETOPT \
- ${PTHREAD_CFLAGS}
+ ${PTHREAD_CFLAGS}
LDFLAGS= -L${LOCALBASE}/lib ${PTHREAD_LIBS}
post-patch:
diff --git a/comms/mlan3/Makefile b/comms/mlan3/Makefile
index 5a1e77d39eeb..cb74f64102b4 100644
--- a/comms/mlan3/Makefile
+++ b/comms/mlan3/Makefile
@@ -22,7 +22,7 @@ USE_ZIP= yes
.include <bsd.port.pre.mk>
.if ${OSVERSION} >= 500113
-BROKEN= "Does not install (Makefiles need rework)"
+BROKEN= "Does not install (Makefiles need rework)"
.endif
.include <bsd.port.post.mk>
diff --git a/comms/zmtx-zmrx/Makefile b/comms/zmtx-zmrx/Makefile
index bb964902c2ac..9dddae9a0caf 100644
--- a/comms/zmtx-zmrx/Makefile
+++ b/comms/zmtx-zmrx/Makefile
@@ -30,7 +30,7 @@ MAN1= zmrx.1 zmtx.1
do-install:
.for f in zmrx zmtx
- ${INSTALL_PROGRAM} ${WRKSRC}/${f} ${PREFIX}/bin
+ ${INSTALL_PROGRAM} ${WRKSRC}/${f} ${PREFIX}/bin
${INSTALL_MAN} ${WRKSRC}/${f}.1 ${PREFIX}/man/man1
.endfor