aboutsummaryrefslogtreecommitdiffstats
path: root/converters/rubygem-json-ld/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'converters/rubygem-json-ld/Makefile')
-rw-r--r--converters/rubygem-json-ld/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/converters/rubygem-json-ld/Makefile b/converters/rubygem-json-ld/Makefile
new file mode 100644
index 000000000000..59c9d5ee9113
--- /dev/null
+++ b/converters/rubygem-json-ld/Makefile
@@ -0,0 +1,22 @@
+# $FreeBSD$
+
+PORTNAME= json-ld
+DISTVERSION= 2.1.5
+CATEGORIES= converters rubygems
+MASTER_SITES= RG
+
+MAINTAINER= ruby@FreeBSD.org
+COMMENT= JSON-LD reader/writer for Ruby
+
+LICENSE= UNLICENSE
+
+RUN_DEPENDS= rubygem-multi_json>=1.12:devel/rubygem-multi_json \
+ rubygem-rdf>=2.2:www/rubygem-rdf
+
+USES= gem
+USE_RUBY= yes
+
+NO_ARCH= yes
+PLIST_FILES= bin/jsonld
+
+.include <bsd.port.mk>