aboutsummaryrefslogtreecommitdiffstats
path: root/converters
diff options
context:
space:
mode:
Diffstat (limited to 'converters')
-rw-r--r--converters/ruby-iconv/Makefile5
1 files changed, 3 insertions, 2 deletions
diff --git a/converters/ruby-iconv/Makefile b/converters/ruby-iconv/Makefile
index 6b5ca285275c..5bcda7064d54 100644
--- a/converters/ruby-iconv/Makefile
+++ b/converters/ruby-iconv/Makefile
@@ -12,11 +12,13 @@ DISTFILES= # empty
DISTNAME= ${PORTNAME}
MAINTAINER= ruby@FreeBSD.org
-COMMENT= An iconv wrapper class for Ruby
+COMMENT= iconv wrapper class for Ruby
FETCH_DEPENDS= ${NONEXISTENT}:${PORTSDIR}/${RUBY_PORT}:patch
USES= iconv
+MAKE_ARGS= INSTALL_PROG="${INSTALL_PROGRAM}" \
+ INSTALL_DATA="${INSTALL_DATA}"
USE_RUBY= yes
USE_RUBY_EXTCONF= yes
@@ -27,7 +29,6 @@ INSTALL_TARGET= site-install
PLIST_FILES= ${RUBY_ARCHLIBDIR:S,${PREFIX},,:S,^/,,}/iconv.so
-NO_STAGE= yes
.include <bsd.port.pre.mk>
RUBY_WRKDIR!= cd ${PORTSDIR}/${RUBY_PORT}; ${MAKE} -V WRKDIR