aboutsummaryrefslogtreecommitdiffstats
path: root/databases/R-cran-RSQLite/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'databases/R-cran-RSQLite/Makefile')
-rw-r--r--databases/R-cran-RSQLite/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/databases/R-cran-RSQLite/Makefile b/databases/R-cran-RSQLite/Makefile
new file mode 100644
index 000000000000..f9ef93fa70d1
--- /dev/null
+++ b/databases/R-cran-RSQLite/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: R-cran-RSQLite
+# Date created: 2012-08-21
+# Whom: Steven Kreuzer <skreuzer@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= RSQLite
+PORTVERSION= 0.11.1
+CATEGORIES= databases
+DISTNAME= ${PORTNAME}_${PORTVERSION}
+
+MAINTAINER= skreuzer@FreeBSD.org
+COMMENT= Database Interface R driver for SQLite
+
+LICENSE= LGPL20
+
+BUILD_DEPENDS= R-cran-DBI>=0.2.5:${PORTSDIR}/databases/R-cran-DBI
+RUN_DEPENDS:= ${BUILD_DEPENDS}
+
+USE_R_MOD= yes
+R_MOD_AUTOPLIST= yes
+
+.include <bsd.port.mk>