aboutsummaryrefslogtreecommitdiffstats
path: root/databases/dbview/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'databases/dbview/Makefile')
-rw-r--r--databases/dbview/Makefile32
1 files changed, 32 insertions, 0 deletions
diff --git a/databases/dbview/Makefile b/databases/dbview/Makefile
new file mode 100644
index 000000000000..e79d02fb9148
--- /dev/null
+++ b/databases/dbview/Makefile
@@ -0,0 +1,32 @@
+# New ports collection makefile for: dbview
+# Version required: 1.0.3
+# Date created: 7 May 1999
+# Whom: Andrey Zakhvatov
+#
+# $Id$
+#
+
+DISTNAME= dbview-1.0.3
+CATEGORIES= databases
+MASTER_SITES= ${MASTER_SITE_SUNSITE} \
+ ftp://ftp.infodrom.north.de/pub/Linux/Devel/dbview/
+MASTER_SITE_SUBDIR= apps/database/proprietary
+
+MAINTAINER= andy@icc.surw.chel.su
+
+LIB_DEPENDS= gnugetopt.1:${PORTSDIR}/devel/libgnugetopt
+
+MAN1= dbview.1
+
+do-install:
+ @ ${INSTALL_PROGRAM} ${WRKSRC}/dbview ${PREFIX}/bin
+ @ ${INSTALL_MAN} ${WRKSRC}/dbview.1 ${PREFIX}/man/man1
+
+post-install:
+.if !defined(NOPORTDOCS)
+ @ ${MKDIR} ${PREFIX}/share/doc/dbview
+ @ ${INSTALL_DATA} ${WRKSRC}/README ${PREFIX}/share/doc/dbview
+ @ ${INSTALL_DATA} ${WRKSRC}/dBASE ${PREFIX}/share/doc/dbview
+.endif
+
+.include <bsd.port.mk>