aboutsummaryrefslogtreecommitdiffstats
path: root/databases/evolution-data-server/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'databases/evolution-data-server/Makefile')
-rw-r--r--databases/evolution-data-server/Makefile5
1 files changed, 4 insertions, 1 deletions
diff --git a/databases/evolution-data-server/Makefile b/databases/evolution-data-server/Makefile
index d0ee78c29ed9..c64190358336 100644
--- a/databases/evolution-data-server/Makefile
+++ b/databases/evolution-data-server/Makefile
@@ -8,6 +8,7 @@
PORTNAME= evolution-data-server
PORTVERSION= 2.22.3
+PORTREVISION= 1
CATEGORIES= databases gnome
MASTER_SITES= GNOME
DIST_SUBDIR= gnome2
@@ -17,7 +18,8 @@ COMMENT= The data backends for the Evolution integrated mail/PIM suite
LIB_DEPENDS= soup-2.4.1:${PORTSDIR}/devel/libsoup \
nss3.1:${PORTSDIR}/security/nss \
- tasn1.3:${PORTSDIR}/security/libtasn1
+ tasn1.3:${PORTSDIR}/security/libtasn1 \
+ gnome-keyring.0:${PORTSDIR}/security/gnome-keyring
USE_BZIP2= yes
USE_GMAKE= yes
@@ -31,6 +33,7 @@ USE_BDB= 41+
USE_LDCONFIG= yes
CONFIGURE_ARGS= --enable-static \
--enable-nss=yes \
+ --enable-gnome-keyring=yes \
--with-openldap=yes \
--with-libdb=${LOCALBASE}
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include -I${BDB_INCLUDE_DIR} ${PTHREAD_CFLAGS}" \