aboutsummaryrefslogtreecommitdiffstats
path: root/databases/mergeant/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'databases/mergeant/Makefile')
-rw-r--r--databases/mergeant/Makefile30
1 files changed, 30 insertions, 0 deletions
diff --git a/databases/mergeant/Makefile b/databases/mergeant/Makefile
new file mode 100644
index 000000000000..3028bbcbd2bb
--- /dev/null
+++ b/databases/mergeant/Makefile
@@ -0,0 +1,30 @@
+# New ports collection makefile for: mergeant
+# Date created: 14 September 2002
+# Whom: Joe Marcus Clarke <marcus@FreeBSD.org>
+#
+# $FreeBSD$
+# $MCom: ports/databases/mergeant/Makefile,v 1.20 2008/02/05 13:30:46 kwm Exp $
+#
+
+PORTNAME= mergeant
+PORTVERSION= 0.67
+CATEGORIES= databases gnome
+MASTER_SITES= GNOME
+DIST_SUBDIR= gnome2
+
+MAINTAINER= gnome@FreeBSD.org
+COMMENT= Provide uniform access to data sources for the GNOME 2 environment
+
+USE_BZIP2= yes
+USE_GETTEXT= yes
+USE_GMAKE= yes
+USE_GNOME= gnomeprefix intlhack gnomehack libgnomedb
+USE_PERL5= yes
+GNU_CONFIGURE= yes
+INSTALLS_OMF= yes
+INSTALLS_ICONS= yes
+USE_LDCONFIG= yes
+CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
+ LDFLAGS="-L${LOCALBASE}/lib"
+
+.include <bsd.port.mk>