aboutsummaryrefslogtreecommitdiffstats
path: root/databases/mysql50-server/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'databases/mysql50-server/Makefile')
-rw-r--r--databases/mysql50-server/Makefile6
1 files changed, 5 insertions, 1 deletions
diff --git a/databases/mysql50-server/Makefile b/databases/mysql50-server/Makefile
index 9a98a36c2a12..0493e316ba96 100644
--- a/databases/mysql50-server/Makefile
+++ b/databases/mysql50-server/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME?= mysql
-PORTVERSION= 5.0.24
+PORTVERSION= 5.0.24a
PORTREVISION?= 0
CATEGORIES= databases
MASTER_SITES= ${MASTER_SITE_MYSQL}
@@ -55,6 +55,9 @@ CONFIGURE_ARGS+=--without-innodb
.if defined(WITH_ARCHIVE)
CONFIGURE_ARGS+=--with-archive-storage-engine
.endif
+.if defined(WITH_CSV)
+CONFIGURE_ARGS+=--with-csv-storage-engine
+.endif
.if defined(WITH_FEDERATED)
CONFIGURE_ARGS+=--with-federated-storage-engine
.endif
@@ -144,6 +147,7 @@ pre-fetch:
@${ECHO} " (use it if you need even more speed)."
@${ECHO} " WITHOUT_INNODB=yes Disable support for InnoDB table handler."
@${ECHO} " WITH_ARCHIVE=yes Enable support for Archive Storage Engine."
+ @${ECHO} " WITH_CSV=yes Enable support for CSV Storage Engine."
@${ECHO} " WITH_FEDERATED=yes Enable support for Federated Storage Engine."
@${ECHO} " WITH_NDB=yes Enable support for NDB Cluster."
@${ECHO} ""