aboutsummaryrefslogtreecommitdiffstats
path: root/databases/mysql60-server/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'databases/mysql60-server/Makefile')
-rw-r--r--databases/mysql60-server/Makefile12
1 files changed, 6 insertions, 6 deletions
diff --git a/databases/mysql60-server/Makefile b/databases/mysql60-server/Makefile
index 702f3d9aa9b6..631e1c4bbc8d 100644
--- a/databases/mysql60-server/Makefile
+++ b/databases/mysql60-server/Makefile
@@ -160,12 +160,6 @@ post-patch:
post-build:
@${SED} "s|%%DB_DIR%%|${DB_DIR}|g" ${PKGDIR}/pkg-install > ${WRKDIR}/pkg-install
-.if defined(WITH_OPENSSL) && defined(BUILD_STATIC)
-pre-configure:
- @${ECHO} "You can't use the BUILD_STATIC option when using OpenSSL."
- @${FALSE}
-.endif
-
post-install:
.if !defined(PACKAGE_BUILDING)
.if exists(${DB_DIR}) && defined(OVERWRITE_DB) && ${OVERWRITE_DB:L} != "no"
@@ -249,4 +243,10 @@ post-patch:
post-extract:
@${CP} /usr/include/tcpd.h ${WRKSRC}/sql/mytcpd.h
+.if defined(WITH_OPENSSL) && defined(BUILD_STATIC)
+pre-configure:
+ @${ECHO} "You can't use the BUILD_STATIC option when using OpenSSL."
+ @${FALSE}
+.endif
+
.include <bsd.port.post.mk>