aboutsummaryrefslogtreecommitdiffstats
path: root/databases/p5-DBIWrapper/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'databases/p5-DBIWrapper/Makefile')
-rw-r--r--databases/p5-DBIWrapper/Makefile9
1 files changed, 6 insertions, 3 deletions
diff --git a/databases/p5-DBIWrapper/Makefile b/databases/p5-DBIWrapper/Makefile
index a9b612c4d572..3ae13049b9f6 100644
--- a/databases/p5-DBIWrapper/Makefile
+++ b/databases/p5-DBIWrapper/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= DBIWrapper
-PORTVERSION= 0.16
+PORTVERSION= 0.17
CATEGORIES= databases perl5
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
MASTER_SITE_SUBDIR= dbiwrapper
@@ -15,12 +15,15 @@ DISTNAME= dbi_wrapper-${PORTVERSION}
MAINTAINER= petef@FreeBSD.org
-BUILD_DEPENDS= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/${PERL_ARCH}/DBI.pm:${PORTSDIR}/databases/p5-DBI
+BUILD_DEPENDS= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/${PERL_ARCH}/DBI.pm:${PORTSDIR}/databases/p5-DBI \
+ ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/${PERL_ARCH}/XML/LibXML.pm:${PORTSDIR}/textproc/p5-XML-LibXML
+
+
RUN_DEPENDS= ${BUILD_DEPENDS}
PERL_CONFIGURE= yes
MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
-MAN3= DBIWrapper.3
+MAN3= DBIWrapper.3 DBIWrapper::ResultSet.3 DBIWrapper::XMLParser.3
.include <bsd.port.mk>