aboutsummaryrefslogtreecommitdiffstats
path: root/databases/p5-MLDBM-Sync/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'databases/p5-MLDBM-Sync/Makefile')
-rw-r--r--databases/p5-MLDBM-Sync/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/databases/p5-MLDBM-Sync/Makefile b/databases/p5-MLDBM-Sync/Makefile
new file mode 100644
index 000000000000..a0be2201eeb3
--- /dev/null
+++ b/databases/p5-MLDBM-Sync/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: p5-MLDBM-Sync
+# Date created: May 29th, 2002
+# Whom: erwin@lansing.dk
+#
+# $FreeBSD$
+#
+
+PORTNAME= MLDBM-Sync
+PORTVERSION= 0.25
+CATEGORIES= databases perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= MLDBM
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= erwin@lansing.dk
+
+BUILD_DEPENDS= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/MLDBM.pm:${PORTSDIR}/databases/p5-MLDBM
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+PERL_CONFIGURE= yes
+
+MAN3= MLDBM::Sync.3
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+
+.include <bsd.port.mk>