aboutsummaryrefslogtreecommitdiffstats
path: root/databases/php5-redis/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'databases/php5-redis/Makefile')
-rw-r--r--databases/php5-redis/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/databases/php5-redis/Makefile b/databases/php5-redis/Makefile
new file mode 100644
index 000000000000..a89b0548493e
--- /dev/null
+++ b/databases/php5-redis/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: php5-redis
+# Date created: 9 April 2010
+# Whom: Benedikt Niessen <ports@niessen.ch>
+#
+# $FreeBSD$
+#
+
+PORTNAME= redis
+PORTVERSION= 1.2.0
+CATEGORIES= databases
+MASTER_SITES= http://ports.niessen.ch/ \
+ LOCAL/glarkin
+PKGNAMEPREFIX= php5-
+DISTNAME= ${PKGNAMEPREFIX}${PORTNAME}-${PORTVERSION}
+
+MAINTAINER= ports@niessen.ch
+COMMENT= PHP5-Extension for Redis
+
+USE_PHP= yes
+DEFAULT_PHP_VER=5
+USE_PHPEXT= yes
+
+PHP_MODNAME= redis
+
+.include <bsd.port.mk>