aboutsummaryrefslogtreecommitdiffstats
path: root/databases/postgresql72/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'databases/postgresql72/Makefile')
-rw-r--r--databases/postgresql72/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/databases/postgresql72/Makefile b/databases/postgresql72/Makefile
index a4805d272630..3648acfbf82e 100644
--- a/databases/postgresql72/Makefile
+++ b/databases/postgresql72/Makefile
@@ -128,12 +128,12 @@ post-install:
tee ${PREFIX}/share/postgresql/post-install-notes
.if !defined(DEBUG_FLAGS)
.for file in ecpg pg_dump pg_id pg_passwd pg_restore psql
- @ strip ${PREFIX}/bin/${file}
+ @ ${STRIP_CMD} ${PREFIX}/bin/${file}
.endfor
.endif
.if !defined(WITHOUT_SERVER)
# install shell defaults for pgsql user
- @ strip ${PREFIX}/bin/postgres
+ @ ${STRIP_CMD} ${PREFIX}/bin/postgres
.for i in profile cshrc
@ ${SED} "s|%%PREFIX%%|${PREFIX}|g" \
< ${FILESDIR}/dot.$i.in \