aboutsummaryrefslogtreecommitdiffstats
path: root/databases/py-rrdpipe/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'databases/py-rrdpipe/Makefile')
-rw-r--r--databases/py-rrdpipe/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/databases/py-rrdpipe/Makefile b/databases/py-rrdpipe/Makefile
new file mode 100644
index 000000000000..6fe4e8885060
--- /dev/null
+++ b/databases/py-rrdpipe/Makefile
@@ -0,0 +1,26 @@
+# ex:ts=8
+# Ports collection makefile for: py-rrdpipe
+# Date created: May 31, 2002
+# Whom: ijliao
+#
+# $FreeBSD$
+#
+
+PORTNAME= rrdpipe
+PORTVERSION= 0.1
+CATEGORIES= net python
+MASTER_SITES= http://download.extreme-ware.com/open-projects/PyRRDpipe/
+PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
+DISTNAME= PyRRDpipe-${PORTVERSION}
+
+MAINTAINER= ports@FreeBSD.org
+
+LIB_DEPENDS= rrd:${PORTSDIR}/net/rrdtool
+
+USE_PYTHON= yes
+NO_BUILD= yes
+
+do-install:
+ @${INSTALL_SCRIPT} ${WRKSRC}/RRDpipe.py ${PYTHON_SITELIBDIR}
+
+.include <bsd.port.mk>