aboutsummaryrefslogtreecommitdiffstats
path: root/databases/rubygem-dm-active_model/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'databases/rubygem-dm-active_model/Makefile')
-rw-r--r--databases/rubygem-dm-active_model/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/databases/rubygem-dm-active_model/Makefile b/databases/rubygem-dm-active_model/Makefile
new file mode 100644
index 000000000000..887e0e73c650
--- /dev/null
+++ b/databases/rubygem-dm-active_model/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: rubygem-dm-active_model
+# Date created: 2011-06-16
+# Whom: Ryan Steinmetz <rpsfa@rit.edu>
+#
+# $FreeBSD$
+#
+
+PORTNAME= dm-active_model
+PORTVERSION= 1.0.3
+CATEGORIES= databases rubygems
+MASTER_SITES= RG
+
+MAINTAINER= rpsfa@rit.edu
+COMMENT= A dm plugin for active_model compliance and thus rails 3 compatibility
+
+RUN_DEPENDS= rubygem-activemodel>=3.0.0:${PORTSDIR}/databases/rubygem-activemodel \
+ rubygem-dm-core>=1.0.2:${PORTSDIR}/databases/rubygem-dm-core
+
+USE_RUBY= yes
+USE_RUBYGEMS= yes
+RUBYGEM_AUTOPLIST= yes
+
+.include <bsd.port.mk>