aboutsummaryrefslogtreecommitdiffstats
path: root/databases/twemproxy/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'databases/twemproxy/Makefile')
-rw-r--r--databases/twemproxy/Makefile6
1 files changed, 6 insertions, 0 deletions
diff --git a/databases/twemproxy/Makefile b/databases/twemproxy/Makefile
index 3d2e30380295..efa9436b54ee 100644
--- a/databases/twemproxy/Makefile
+++ b/databases/twemproxy/Makefile
@@ -12,10 +12,16 @@ COMMENT= Fast, light-weight proxy for memcached and redis
LICENSE= APACHE20
+LIB_DEPENDS= libexecinfo.so:${PORTSDIR}/devel/libexecinfo
+
+CFLAGS+= -I${LOCALBASE}/include
+LDFLAGS+= -L${LOCALBASE}/lib -lexecinfo
+
PLIST_FILES= sbin/nutcracker \
man/man8/nutcracker.8.gz \
etc/nutcracker.yml.sample
+USE_GCC= yes
HAS_CONFIGURE= yes
do-install: