aboutsummaryrefslogtreecommitdiffstats
path: root/databases
diff options
context:
space:
mode:
Diffstat (limited to 'databases')
-rw-r--r--databases/libgda/Makefile2
-rw-r--r--databases/mysql323-server/Makefile3
-rw-r--r--databases/pgaccess/Makefile2
3 files changed, 4 insertions, 3 deletions
diff --git a/databases/libgda/Makefile b/databases/libgda/Makefile
index 7dfe86ace624..8bb8656107d0 100644
--- a/databases/libgda/Makefile
+++ b/databases/libgda/Makefile
@@ -31,7 +31,7 @@ CONFIGURE_TARGET= --target=${MACHINE_ARCH}-unknown-freebsd${OSREL}
PLIST_SUB= VERSION=${PORTVERSION}
post-patch:
- @find ${WRKSRC} -name "Makefile.in" | xargs ${REINPLACE_CMD} -e \
+ @${FIND} ${WRKSRC} -name "Makefile.in" | ${XARGS} ${REINPLACE_CMD} -e \
's|share/idl|share/gnome/idl|g'
.include <bsd.port.mk>
diff --git a/databases/mysql323-server/Makefile b/databases/mysql323-server/Makefile
index d91c87953da7..0057a81049b9 100644
--- a/databases/mysql323-server/Makefile
+++ b/databases/mysql323-server/Makefile
@@ -185,7 +185,8 @@ post-install:
# This is for the maintainer only...
make-plist:
- /usr/bin/find foo -type f -or -type l | /usr/bin/cut -d / -f 2- | /usr/bin/sort > ${.CURDIR}/pkg-plist.new
+ ${FIND} foo -type f -or -type l | /usr/bin/cut -d / -f 2- | \
+ /usr/bin/sort > ${.CURDIR}/pkg-plist.new
/usr/bin/perl -i -ne 'if (m#share/doc/#) { print "%%PORTDOCS%%", $$_; } else { print $$_; }' ${.CURDIR}/pkg-plist.new
.include <bsd.port.post.mk>
diff --git a/databases/pgaccess/Makefile b/databases/pgaccess/Makefile
index 6005c1171118..029cd470b21c 100644
--- a/databases/pgaccess/Makefile
+++ b/databases/pgaccess/Makefile
@@ -38,7 +38,7 @@ do-build:
do-install:
@${MKDIR} ${PGACCESSDIR} ; \
cd ${WRKSRC} ;\
- ${TAR} cf - `find * ! \( -path win32\* -o -path doc\* \)` | \
+ ${TAR} cf - `${FIND} * ! \( -path win32\* -o -path doc\* \)` | \
( cd ${PGACCESSDIR}; ${TAR} xf - ) ; \
${CHOWN} -R 0:0 ${PGACCESSDIR}
.for file in pgaccess pgmonitor