aboutsummaryrefslogtreecommitdiffstats
path: root/databases
diff options
context:
space:
mode:
Diffstat (limited to 'databases')
-rw-r--r--databases/opendbviewer/Makefile2
-rw-r--r--databases/virtuoso/Makefile2
2 files changed, 2 insertions, 2 deletions
diff --git a/databases/opendbviewer/Makefile b/databases/opendbviewer/Makefile
index bf12d856caa2..2eca13a9ec36 100644
--- a/databases/opendbviewer/Makefile
+++ b/databases/opendbviewer/Makefile
@@ -10,7 +10,7 @@ COMMENT= Simple database explorer
LICENSE= GPLv3
LICENSE_FILE= ${WRKSRC}/COPYING
-BUILD_DEPENDS= convert:graphics/ImageMagick
+BUILD_DEPENDS= convert:graphics/ImageMagick6
USES= cmake:outsource compiler:c++11-lang qt:5
USE_GITHUB= yes
diff --git a/databases/virtuoso/Makefile b/databases/virtuoso/Makefile
index fac924de17f7..0bb620620af7 100644
--- a/databases/virtuoso/Makefile
+++ b/databases/virtuoso/Makefile
@@ -68,7 +68,7 @@ check:
.if ${PORT_OPTIONS:MIMAGEMAGICK}
CONFIGURE_ARGS+=--enable-imagemagick=${LOCALBASE}
-LIB_DEPENDS+= libMagickWand-6.so:graphics/ImageMagick
+LIB_DEPENDS+= libMagickWand-6.so:graphics/ImageMagick6
PLIST_SUB+= WITH_IMAGEMAGICK=""
.else
CONFIGURE_ARGS+=--disable-imagemagick