aboutsummaryrefslogtreecommitdiffstats
path: root/databases
diff options
context:
space:
mode:
Diffstat (limited to 'databases')
-rw-r--r--databases/gnome-db/Makefile1
-rw-r--r--databases/gnomedb/Makefile1
-rw-r--r--databases/gnomedb2/Makefile1
-rw-r--r--databases/libgda/Makefile1
-rw-r--r--databases/libgda2/Makefile1
-rw-r--r--databases/libgda3/Makefile1
6 files changed, 6 insertions, 0 deletions
diff --git a/databases/gnome-db/Makefile b/databases/gnome-db/Makefile
index 398aa3d064d7..8d39545bb314 100644
--- a/databases/gnome-db/Makefile
+++ b/databases/gnome-db/Makefile
@@ -23,6 +23,7 @@ USE_GNOMECTRL= yes
USE_GMAKE= yes
GNU_CONFIGURE= yes
INSTALLS_SHLIB= yes
+CONFIGURE_ARGS= --disable-gtk-doc
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LIBS="-pthread -L${LOCALBASE}/lib -lintl"
CONFIGURE_TARGET= --target=${MACHINE_ARCH}-unknown-freebsd${OSREL}
diff --git a/databases/gnomedb/Makefile b/databases/gnomedb/Makefile
index 398aa3d064d7..8d39545bb314 100644
--- a/databases/gnomedb/Makefile
+++ b/databases/gnomedb/Makefile
@@ -23,6 +23,7 @@ USE_GNOMECTRL= yes
USE_GMAKE= yes
GNU_CONFIGURE= yes
INSTALLS_SHLIB= yes
+CONFIGURE_ARGS= --disable-gtk-doc
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LIBS="-pthread -L${LOCALBASE}/lib -lintl"
CONFIGURE_TARGET= --target=${MACHINE_ARCH}-unknown-freebsd${OSREL}
diff --git a/databases/gnomedb2/Makefile b/databases/gnomedb2/Makefile
index 398aa3d064d7..8d39545bb314 100644
--- a/databases/gnomedb2/Makefile
+++ b/databases/gnomedb2/Makefile
@@ -23,6 +23,7 @@ USE_GNOMECTRL= yes
USE_GMAKE= yes
GNU_CONFIGURE= yes
INSTALLS_SHLIB= yes
+CONFIGURE_ARGS= --disable-gtk-doc
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LIBS="-pthread -L${LOCALBASE}/lib -lintl"
CONFIGURE_TARGET= --target=${MACHINE_ARCH}-unknown-freebsd${OSREL}
diff --git a/databases/libgda/Makefile b/databases/libgda/Makefile
index 3a109cfe9b8b..abfd7e86a720 100644
--- a/databases/libgda/Makefile
+++ b/databases/libgda/Makefile
@@ -23,6 +23,7 @@ USE_GNOMECTRL= yes
USE_GMAKE= yes
INSTALLS_SHLIB= yes
GNU_CONFIGURE= yes
+CONFIGURE_ARGS= --disable-gtk-doc
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LIBS="-L${LOCALBASE}/lib -lintl -lgdbm"
CONFIGURE_TARGET= --target=${MACHINE_ARCH}-unknown-freebsd${OSREL}
diff --git a/databases/libgda2/Makefile b/databases/libgda2/Makefile
index 3a109cfe9b8b..abfd7e86a720 100644
--- a/databases/libgda2/Makefile
+++ b/databases/libgda2/Makefile
@@ -23,6 +23,7 @@ USE_GNOMECTRL= yes
USE_GMAKE= yes
INSTALLS_SHLIB= yes
GNU_CONFIGURE= yes
+CONFIGURE_ARGS= --disable-gtk-doc
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LIBS="-L${LOCALBASE}/lib -lintl -lgdbm"
CONFIGURE_TARGET= --target=${MACHINE_ARCH}-unknown-freebsd${OSREL}
diff --git a/databases/libgda3/Makefile b/databases/libgda3/Makefile
index 3a109cfe9b8b..abfd7e86a720 100644
--- a/databases/libgda3/Makefile
+++ b/databases/libgda3/Makefile
@@ -23,6 +23,7 @@ USE_GNOMECTRL= yes
USE_GMAKE= yes
INSTALLS_SHLIB= yes
GNU_CONFIGURE= yes
+CONFIGURE_ARGS= --disable-gtk-doc
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LIBS="-L${LOCALBASE}/lib -lintl -lgdbm"
CONFIGURE_TARGET= --target=${MACHINE_ARCH}-unknown-freebsd${OSREL}