aboutsummaryrefslogtreecommitdiffstats
path: root/deskutils/affiche/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'deskutils/affiche/Makefile')
-rw-r--r--deskutils/affiche/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/deskutils/affiche/Makefile b/deskutils/affiche/Makefile
new file mode 100644
index 000000000000..6272a7b69a1f
--- /dev/null
+++ b/deskutils/affiche/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: affiche
+# Date created: 21 Oct 2006
+# Whom: dirk.meyer@dinoex.sub.org
+#
+# $FreeBSD$
+#
+
+PORTNAME= affiche
+PORTVERSION= 0.6.0
+CATEGORIES= deskutils
+MASTER_SITES= http://www.collaboration-world.com/affiche.data/releases/Stable/
+DISTNAME= Affiche-${PORTVERSION}
+
+MAINTAINER= dinoex@FreeBSD.org
+COMMENT= Affiche allows people to stick notes
+
+WRKSRC= ${WRKDIR}/Affiche
+USE_GMAKE= yes
+USE_GNUSTEP= yes
+USE_GNUSTEP_PREFIX= yes
+USE_GNUSTEP_BACK= yes
+USE_GNUSTEP_BUILD= yes
+USE_GNUSTEP_INSTALL= yes
+MAKEFILE=
+ALL_TARGET=
+
+.include <bsd.port.mk>