aboutsummaryrefslogtreecommitdiffstats
path: root/deskutils/egroupware/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'deskutils/egroupware/Makefile')
-rw-r--r--deskutils/egroupware/Makefile6
1 files changed, 4 insertions, 2 deletions
diff --git a/deskutils/egroupware/Makefile b/deskutils/egroupware/Makefile
index 014919151558..a5010b5867b1 100644
--- a/deskutils/egroupware/Makefile
+++ b/deskutils/egroupware/Makefile
@@ -13,12 +13,14 @@ DISTNAME= phpGroupWare-${PORTVERSION}
MAINTAINER= olgeni@FreeBSD.org
-RUN_DEPENDS= ${LOCALBASE}/libexec/apache/libphp4.so:${PORTSDIR}/www/mod_php4
+RUN_DEPENDS= ${LOCALBASE}/libexec/apache/libphp4.so:${PORTSDIR}/www/mod_php4 \
+ ${LOCALBASE}/www/data/phpgroupware/projects/index.php:${PORTSDIR}/deskutils/phpgw_projects \
+ ${LOCALBASE}/www/data/phpgroupware/inv/index.php:${PORTSDIR}/deskutils/phpgw_inventory
NO_BUILD= yes
WRKSRC= ${WRKDIR}/phpgroupware
do-install:
- @${CP} -r ${WRKDIR}/phpgroupware ${PREFIX}/www/data/
+ @${CP} -r ${WRKSRC} ${PREFIX}/www/data/
.include <bsd.port.mk>