aboutsummaryrefslogtreecommitdiffstats
path: root/deskutils/goats/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'deskutils/goats/Makefile')
-rw-r--r--deskutils/goats/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/deskutils/goats/Makefile b/deskutils/goats/Makefile
new file mode 100644
index 000000000000..d87a9ff1586e
--- /dev/null
+++ b/deskutils/goats/Makefile
@@ -0,0 +1,22 @@
+# New ports collection makefile for: goats
+# Date created: Jul 7, 2003
+# Whom: Pav Lucistnik <pav@oook.cz>
+#
+# $FreeBSD$
+
+PORTNAME= goats
+PORTVERSION= 2.2
+CATEGORIES= deskutils
+MASTER_SITES= http://www.menudo.freeserve.co.uk/
+
+MAINTAINER= pav@oook.cz
+COMMENT= Yellow post-it note applet for GNOME 2
+
+USE_X_PREFIX= yes
+USE_GMAKE= yes
+USE_GNOME= libgnomeprintui gnomepanel libglade2 gnomeprefix gnomehack
+GNU_CONFIGURE= yes
+CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
+ LDFLAGS="-L${LOCALBASE}/lib"
+
+.include <bsd.port.mk>