aboutsummaryrefslogtreecommitdiffstats
path: root/deskutils/kbirthday/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'deskutils/kbirthday/Makefile')
-rw-r--r--deskutils/kbirthday/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/deskutils/kbirthday/Makefile b/deskutils/kbirthday/Makefile
new file mode 100644
index 000000000000..eb75b2f2f1c5
--- /dev/null
+++ b/deskutils/kbirthday/Makefile
@@ -0,0 +1,22 @@
+# New ports collection makefile for: KBirthday
+# Date created: 2003/04/12
+# Whom: Heiner <h.eichmann@gmx.de>
+#
+# $FreeBSD$
+
+PORTNAME= kbirthday
+PORTVERSION= 0.6.0
+CATEGORIES= deskutils kde
+MASTER_SITES= http://www.gfai.de/~jaham/download/ \
+ http://freshmeat.net/redir/kbirthday/32531/url_tgz/
+
+MAINTAINER= h.eichmann@gmx.de
+COMMENT= KDE kicker-applet that reminds you of birthdays and anniversaries
+
+GNU_CONFIGURE= yes
+USE_GMAKE= yes
+USE_KDELIBS_VER=3
+INSTALLS_SHLIB= yes
+USE_LIBTOOL= yes
+
+.include <bsd.port.mk>