aboutsummaryrefslogtreecommitdiffstats
path: root/deskutils/mate-file-manager-open-terminal/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'deskutils/mate-file-manager-open-terminal/Makefile')
-rw-r--r--deskutils/mate-file-manager-open-terminal/Makefile29
1 files changed, 29 insertions, 0 deletions
diff --git a/deskutils/mate-file-manager-open-terminal/Makefile b/deskutils/mate-file-manager-open-terminal/Makefile
new file mode 100644
index 000000000000..9fced652d45d
--- /dev/null
+++ b/deskutils/mate-file-manager-open-terminal/Makefile
@@ -0,0 +1,29 @@
+# Created by: Nicole Reid <root@cooltrainer.org>
+# $FreeBSD$
+
+PORTNAME= mate-file-manager-open-terminal
+PORTVERSION= 1.6.0
+CATEGORIES= deskutils mate
+MASTER_SITES= MATE
+DIST_SUBDIR= mate
+
+MAINTAINER= gnome@FreeBSD.org
+COMMENT= Caja extension which allows you to open a terminal
+
+PORTSCOUT= limitw:1,even
+
+USES= gettext gmake pathfix pkgconfig
+USE_XZ= yes
+USE_MATE= autogen caja common:build desktop intlhack
+USE_GNOME= glib20 gnomehier
+USE_LDCONFIG= yes
+GNU_CONFIGURE= yes
+USE_AUTOTOOLS= aclocal:env autoconf:env automake:env libtool libtoolize:env \
+ autoheader:env
+CPPFLAGS+= -I${LOCALBASE}/include
+LDFLAGS+= -L${LOCALBASE}/lib
+PATHFIX_MAKEFILEIN= Makefile.*
+
+GLIB_SCHEMAS= org.mate.apps.caja-open-terminal.gschema.xml
+
+.include <bsd.port.mk>