aboutsummaryrefslogtreecommitdiffstats
path: root/deskutils/plasma-applet-yawp/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'deskutils/plasma-applet-yawp/Makefile')
-rw-r--r--deskutils/plasma-applet-yawp/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/deskutils/plasma-applet-yawp/Makefile b/deskutils/plasma-applet-yawp/Makefile
new file mode 100644
index 000000000000..34801275ea83
--- /dev/null
+++ b/deskutils/plasma-applet-yawp/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: plasma-applet-yawp
+# Date Created: 2009-01-15
+# Whom: Jason E. Hale <bsdkaffee@gmail.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= yawp
+PORTVERSION= 0.2
+CATEGORIES= deskutils kde
+MASTER_SITES= http://marian.kyralovi.cz/data/${PORTNAME}/
+PKGNAMEPREFIX= plasma-applet-
+
+MAINTAINER= bsdkaffee@gmail.com
+COMMENT= Weather plasma applet for KDE4
+
+USE_BZIP2= yes
+USE_CMAKE= yes
+USE_KDE4= automoc4 kdeprefix kdelibs
+USE_QT_VER= 4
+QT_COMPONENTS= gui dbus network opengl svg webkit xml \
+ qmake_build moc_build rcc_build uic_build
+USE_GETTEXT= yes
+
+.include <bsd.port.mk>