aboutsummaryrefslogtreecommitdiffstats
path: root/deskutils/py-dosage/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'deskutils/py-dosage/Makefile')
-rw-r--r--deskutils/py-dosage/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/deskutils/py-dosage/Makefile b/deskutils/py-dosage/Makefile
new file mode 100644
index 000000000000..4b1c86f34cd9
--- /dev/null
+++ b/deskutils/py-dosage/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: dosage
+# Date created: 6 February 2005
+# Whom: antoine.brodin@laposte.net
+#
+# $FreeBSD$
+#
+
+PORTNAME= dosage
+PORTVERSION= 1.5.0
+CATEGORIES= deskutils python
+MASTER_SITES= http://slipgate.za.net/dosage/downloads/
+PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
+
+MAINTAINER= antoine.brodin@laposte.net
+COMMENT= An application to keep a local mirror of web comics
+
+USE_PYTHON= yes
+USE_PYDISTUTILS=yes
+
+MAN1= mainline.1
+
+post-install:
+ ${INSTALL_MAN} ${WRKSRC}/doc/mainline.1 ${PREFIX}/man/man1
+
+.include <bsd.port.mk>