aboutsummaryrefslogtreecommitdiffstats
path: root/deskutils/thinkingrock/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'deskutils/thinkingrock/Makefile')
-rw-r--r--deskutils/thinkingrock/Makefile5
1 files changed, 5 insertions, 0 deletions
diff --git a/deskutils/thinkingrock/Makefile b/deskutils/thinkingrock/Makefile
index 9d94e9d83ae5..1b609af49bd9 100644
--- a/deskutils/thinkingrock/Makefile
+++ b/deskutils/thinkingrock/Makefile
@@ -19,6 +19,8 @@ USE_JAVA= yes
JAVA_VERSION= 1.5+
NO_BUILD= yes
+SUB_FILES= pkg-message
+
.include <bsd.port.pre.mk>
post-patch:
@@ -44,4 +46,7 @@ do-install:
@(cd ${WRKSRC}; ${FIND} . -type d) | ${SORT} -r | ${SED} "s|^.|@dirrm ${PORTNAME}|" >> ${TMPPLIST}
@(cd ${WRKSRC}; ${FIND} . -type d -empty) | ${SORT} -r | ${SED} "s|^.|@exec mkdir -p ${PORTNAME}|" >> ${TMPPLIST}
+post-install:
+ @${CAT} ${PKGMESSAGE}
+
.include <bsd.port.post.mk>