aboutsummaryrefslogtreecommitdiffstats
path: root/devel/ORBit/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/ORBit/Makefile')
-rw-r--r--devel/ORBit/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/devel/ORBit/Makefile b/devel/ORBit/Makefile
new file mode 100644
index 000000000000..fd59f2f29157
--- /dev/null
+++ b/devel/ORBit/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: orbit
+# Version required: 0.2.1
+# Date Created: 16 Aug 1998
+# Whom: Chia-liang Kao <clkao@CirX.ORG>
+#
+# $Id$
+#
+
+DISTNAME= ORBit-0.2.1
+CATEGORIES= devel
+MASTER_SITES= ftp://ftp.gnome.org/pub/ORBit/
+
+MAINTAINER= clkao@CirX.ORG
+
+LIB_DEPENDS= glib11\\.0\\.:${PORTSDIR}/devel/glib
+
+GNU_CONFIGURE= yes
+USE_GMAKE= yes
+
+CONFIGURE_ENV= INSTALL='$${INSTALL} -c'
+CONFIGURE_ARGS= --disable-indent
+
+post-install:
+ ${LDCONFIG} -m ${PREFIX}/lib
+
+.include <bsd.port.mk>