aboutsummaryrefslogtreecommitdiffstats
path: root/devel/awscli/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/awscli/Makefile')
-rw-r--r--devel/awscli/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/devel/awscli/Makefile b/devel/awscli/Makefile
index 6e800898651f..aab6d68081ca 100644
--- a/devel/awscli/Makefile
+++ b/devel/awscli/Makefile
@@ -2,7 +2,7 @@
# $FreeBSD$
PORTNAME= awscli
-PORTVERSION= 0.4.4
+PORTVERSION= 0.5.1
CATEGORIES= devel
MASTER_SITES= CHEESESHOP
MASTER_SITE_SUBDIR=source/a/awscli
@@ -13,10 +13,10 @@ COMMENT= Universal Command Line Interface for Amazon Web Services
LICENSE= AL2
LICENSE_FILE= ${WRKSRC}/LICENSE.txt
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}botocore>=0:${PORTSDIR}/devel/py-botocore \
- ${PYTHON_PKGNAMEPREFIX}six>=0:${PORTSDIR}/devel/py-six \
- ${PYTHON_PKGNAMEPREFIX}sphinx>=0:${PORTSDIR}/textproc/py-sphinx \
- ${PYTHON_PKGNAMEPREFIX}tox>=0:${PORTSDIR}/devel/py-tox
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}botocore>=0.5.0:${PORTSDIR}/devel/py-botocore \
+ ${PYTHON_PKGNAMEPREFIX}six>=1.1.0:${PORTSDIR}/devel/py-six \
+ ${PYTHON_PKGNAMEPREFIX}sphinx>=1.1.3:${PORTSDIR}/textproc/py-sphinx \
+ ${PYTHON_PKGNAMEPREFIX}tox>=1.4:${PORTSDIR}/devel/py-tox
USE_PYTHON= 2.6+
USE_PYDISTUTILS=easy_install