aboutsummaryrefslogtreecommitdiffstats
path: root/devel/cl-asdf
diff options
context:
space:
mode:
Diffstat (limited to 'devel/cl-asdf')
-rw-r--r--devel/cl-asdf/Makefile2
-rw-r--r--devel/cl-asdf/files/asdf-init.lisp2
2 files changed, 3 insertions, 1 deletions
diff --git a/devel/cl-asdf/Makefile b/devel/cl-asdf/Makefile
index 4311154d72d4..5aaea74e899b 100644
--- a/devel/cl-asdf/Makefile
+++ b/devel/cl-asdf/Makefile
@@ -9,7 +9,7 @@
PORTNAME= asdf
PORTVERSION= 1.374
-PORTREVISION= 4
+PORTREVISION= 5
PORTEPOCH= 1
CATEGORIES= devel lisp
PKGNAMEPREFIX= cl-
diff --git a/devel/cl-asdf/files/asdf-init.lisp b/devel/cl-asdf/files/asdf-init.lisp
index bba63a87593d..4f484c10fa0d 100644
--- a/devel/cl-asdf/files/asdf-init.lisp
+++ b/devel/cl-asdf/files/asdf-init.lisp
@@ -206,6 +206,8 @@ LISP-SPECIFIC-FASL-SUBDIR as well."
(or (ignore-errors (load *asdf-binary-pathname* :verbose t :print nil))
(load *asdf-pathname* :verbose t :print nil))
+#+openmcl (push "ccl:tools;asdf-install;" asdf:*central-registry*)
+
(pushnew *system-registry* asdf:*central-registry*)
;; The bundled ASDFs in SBCL and Clozure CL need asdf-binary-locations