aboutsummaryrefslogtreecommitdiffstats
path: root/devel/dulwich/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/dulwich/Makefile')
-rw-r--r--devel/dulwich/Makefile6
1 files changed, 4 insertions, 2 deletions
diff --git a/devel/dulwich/Makefile b/devel/dulwich/Makefile
index cdece41a8bae..bec7157990d5 100644
--- a/devel/dulwich/Makefile
+++ b/devel/dulwich/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= dulwich
-PORTVERSION= 0.8.2
+PORTVERSION= 0.8.3
CATEGORIES= devel python
MASTER_SITES= http://samba.org/~jelmer/${PORTNAME}/ \
http://launchpad.net/${PORTNAME}/trunk/${PORTVERSION}/+download/
@@ -38,7 +38,9 @@ post-patch:
post-install:
.ifndef (NOPORTDOCS)
${MKDIR} ${DOCSDIR}
- cd ${WRKSRC} && ${INSTALL_DATA} ${PORTDOCS} ${DOCSDIR}
+.for i in ${PORTDOCS}
+ cd ${WRKSRC} && ${INSTALL_DATA} ${i} ${DOCSDIR}
+.endfor
.endif
.include <bsd.port.mk>