aboutsummaryrefslogtreecommitdiffstats
path: root/devel/gdb/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/gdb/Makefile')
-rw-r--r--devel/gdb/Makefile3
1 files changed, 1 insertions, 2 deletions
diff --git a/devel/gdb/Makefile b/devel/gdb/Makefile
index 952048823691..cf68b0447b44 100644
--- a/devel/gdb/Makefile
+++ b/devel/gdb/Makefile
@@ -25,8 +25,7 @@ CONFIGURE_ARGS= --program-suffix=${PORTVERSION:S/.//g} \
CFLAGS:= ${CFLAGS:C/ +$//} # blanks at EOL creep in sometimes
CFLAGS+= -DRL_NO_COMPAT
EXCLUDE= dejagnu expect sim texinfo intl
-EXTRACT_AFTER_ARGS= | ${TAR} -xf - ${EXCLUDE:S/^/--exclude /} \
- --no-same-owner --no-same-permissions
+EXTRACT_AFTER_ARGS= ${EXCLUDE:S/^/--exclude /}
VER= ${PORTVERSION:S/.//g}
PLIST_SUB= VER=${VER}
MAN1= gdb${VER}.1