aboutsummaryrefslogtreecommitdiffstats
path: root/devel/gearmand
diff options
context:
space:
mode:
Diffstat (limited to 'devel/gearmand')
-rw-r--r--devel/gearmand/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/devel/gearmand/Makefile b/devel/gearmand/Makefile
index 589189c277b8..0154c283429a 100644
--- a/devel/gearmand/Makefile
+++ b/devel/gearmand/Makefile
@@ -31,7 +31,8 @@ SUB_LIST+= USERS=${USERS} GROUPS=${GROUPS}
CONFIGURE_ARGS+=--with-lib-prefix=${LOCALBASE} --with-boost=${LOCALBASE} \
--localstatedir=/var/db/${PORTNAME} --enable-static
-LDFLAGS+= -lexecinfo
+CPPFLAGS+= -I${LOCALBASE}/include
+LDFLAGS+= -L${LOCALBASE}/lib -lexecinfo
OPTIONS_DEFINE= DRIZZLE MEMCACHED PGSQL SQLITE MYSQL HIREDIS TOKYOCAB
OPTIONS_DEFAULT=SQLITE