aboutsummaryrefslogtreecommitdiffstats
path: root/devel/gengameng/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/gengameng/Makefile')
-rw-r--r--devel/gengameng/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/devel/gengameng/Makefile b/devel/gengameng/Makefile
index 2827f2de7371..7a05aff63fd2 100644
--- a/devel/gengameng/Makefile
+++ b/devel/gengameng/Makefile
@@ -19,8 +19,8 @@ USE_SDL= image sdl
GNU_CONFIGURE= yes
USE_LDCONFIG= yes
CONFIGURE_ARGS+= --program-prefix=""
-CONFIGURE_ENV+= CPPFLAGS="${CPPFLAGS} -I${X11BASE}/include" \
- LDFLAGS="${LDFLAGS} -L${X11BASE}/lib"
+CONFIGURE_ENV+= CPPFLAGS="${CPPFLAGS} -I${LOCALBASE}/include" \
+ LDFLAGS="${LDFLAGS} -L${LOCALBASE}/lib"
post-patch:
${REINPLACE_CMD} -e "s|sdl-config|${SDL_CONFIG}|g; \