aboutsummaryrefslogtreecommitdiffstats
path: root/devel/git/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/git/Makefile')
-rw-r--r--devel/git/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/devel/git/Makefile b/devel/git/Makefile
index ffedd0893cfe..bb26e800d127 100644
--- a/devel/git/Makefile
+++ b/devel/git/Makefile
@@ -257,8 +257,8 @@ PLIST_SUB+= PERLSUB="@comment "
.if ${PORT_OPTIONS:MICONV}
USES+= iconv
MAKE_ENV+= NEEDS_LIBICONV=yes \
- ICONVDIR=${LOCALBASE}
-CONFIGURE_ARGS+= --with-iconv=${LOCALBASE}
+ ICONVDIR=${ICONV_PREFIX}
+CONFIGURE_ARGS+= --with-iconv=${ICONV_PREFIX}
.else
MAKE_ENV+= NO_ICONV=1
.endif