aboutsummaryrefslogtreecommitdiffstats
path: root/devel/gitolite/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/gitolite/Makefile')
-rw-r--r--devel/gitolite/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/devel/gitolite/Makefile b/devel/gitolite/Makefile
index 848a6fe859bf..ef4b7e96a64a 100644
--- a/devel/gitolite/Makefile
+++ b/devel/gitolite/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= gitolite
-PORTVERSION= 2.0.3
+PORTVERSION= 2.1
CATEGORIES= devel
MASTER_SITES= http://milki.github.com/${PORTNAME}/ \
LOCAL/tdb
@@ -45,7 +45,7 @@ exec ${PREFIX}/libexec/gitolite/gl-setup \"\$$@\"\n
post-patch:
@${ECHO} -e "${GLAUTHCOMMAND}" > ${WRKDIR}/auth-command
@${ECHO} -e "${GLSETUP}" > ${WRKDIR}/setup
-.for FILE in gl-admin-push gl-auth-command gl-compile-conf gl-conf-convert gl-mirror-shell gl-mirror-sync gl-query-rc gl-setup gl-setup-authkeys gl-time gl-tool sshkeys-lint
+.for FILE in gl-admin-push gl-auth-command gl-compile-conf gl-conf-convert gl-mirror-push gl-mirror-shell gl-query-rc gl-setup gl-setup-authkeys gl-time gl-tool sshkeys-lint
@${REINPLACE_CMD} \
-Ee '1s|#!/usr/bin/perl|#!${PERL}|' \
${WRKSRC}/src/${FILE}