aboutsummaryrefslogtreecommitdiffstats
path: root/devel/libcwd/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/libcwd/Makefile')
-rw-r--r--devel/libcwd/Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/devel/libcwd/Makefile b/devel/libcwd/Makefile
index cb118862a073..768e134df1fb 100644
--- a/devel/libcwd/Makefile
+++ b/devel/libcwd/Makefile
@@ -19,6 +19,7 @@ GNU_CONFIGURE= yes
CONFIGURE_ARGS= --disable-threading
USE_GMAKE= yes
USE_GNOME= pkgconfig
+USE_INC_LIBTOOL_VER=15
INSTALLS_SHLIB= yes
USE_REINPLACE= yes
USE_GETOPT_LONG=yes
@@ -41,4 +42,7 @@ post-patch:
@${REINPLACE_CMD} -e 's|--tag=CXX||g' ${WRKSRC}/${MAKEFILE}.in \
${WRKSRC}/utils/${MAKEFILE}.in
+pre-configure:
+ @${CP} ${LTMAIN} ${WRKSRC}
+
.include <bsd.port.post.mk>