aboutsummaryrefslogtreecommitdiffstats
path: root/devel/libgtop2/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/libgtop2/Makefile')
-rw-r--r--devel/libgtop2/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/devel/libgtop2/Makefile b/devel/libgtop2/Makefile
new file mode 100644
index 000000000000..31552845ebd9
--- /dev/null
+++ b/devel/libgtop2/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: libgtop
+# Version required: 0.26.2
+# Date Created: 26 Sep 1998
+# Whom: Vanilla I. Shu <vanilla@FreeBSD.ORG>
+#
+# $Id:$
+#
+
+DISTNAME= libgtop-0.26.2
+CATEGORIES= devel
+MASTER_SITES= ftp://ftp.home-of-linux.org/pub/libgtop/
+
+MAINTAINER= vanilla@FreeBSD.ORG
+
+LIB_DEPENDS= glib11.0:${PORTSDIR}/devel/glib
+
+#USE_X_PREFIX= yes
+GNU_CONFIGURE= yes
+USE_GMAKE= yes
+
+post-install:
+ @${SETENV} OBJFORMAT=${PORTOBJFORMAT} ${LDCONFIG} -m ${PREFIX}/lib
+
+.include <bsd.port.mk>