aboutsummaryrefslogtreecommitdiffstats
path: root/devel/llvm35/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/llvm35/Makefile')
-rw-r--r--devel/llvm35/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/devel/llvm35/Makefile b/devel/llvm35/Makefile
index 65cb3c7571e8..0f300fff9500 100644
--- a/devel/llvm35/Makefile
+++ b/devel/llvm35/Makefile
@@ -97,12 +97,12 @@ RELEASE_TYPE= Release
.endif
.if ${PORT_OPTIONS:MCMAKE}
-BUILD_DEPENDS+= cmake:${PORTSDIR}/devel/cmake
+BUILD_DEPENDS+= cmake:devel/cmake
PORTDATA+= cmake
.endif
.if ${PORT_OPTIONS:MDOCS} || ${PORT_OPTIONS:MMANPAGES}
-BUILD_DEPENDS+= sphinx-build:${PORTSDIR}/textproc/py-sphinx
+BUILD_DEPENDS+= sphinx-build:textproc/py-sphinx
.endif
.if ${PORT_OPTIONS:MDOCS}
@@ -120,8 +120,8 @@ USES+= python:build
.endif
.if ${PORT_OPTIONS:MLTOPLUGIN}
-BUILD_DEPENDS+= ld.gold:${PORTSDIR}/devel/binutils
-RUN_DEPENDS+= ld.gold:${PORTSDIR}/devel/binutils
+BUILD_DEPENDS+= ld.gold:devel/binutils
+RUN_DEPENDS+= ld.gold:devel/binutils
CONFIGURE_ARGS+= --with-binutils-include=${LOCALBASE}/include
PLIST_FILES+= llvm${LLVM_SUFFIX}/lib/LLVMgold.so
.endif