aboutsummaryrefslogtreecommitdiffstats
path: root/devel/magit/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/magit/Makefile')
-rw-r--r--devel/magit/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/devel/magit/Makefile b/devel/magit/Makefile
new file mode 100644
index 000000000000..fcc446743ad9
--- /dev/null
+++ b/devel/magit/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: magit
+# Date created: 8 Sep 2010
+# Whom: Jun Kuriyama <kuriyama@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= magit
+PORTVERSION= 0.8.2
+CATEGORIES= devel elisp
+MASTER_SITES= ${MASTER_SITE_LOCAL} \
+ http://cloud.github.com/downloads/philjackson/magit/
+MASTER_SITE_SUBDIR= kuriyama
+
+MAINTAINER= kuriyama@FreeBSD.org
+COMMENT= Interface to Git for Emacs
+
+USE_EMACS= YES
+GNU_CONFIGURE= YES
+USE_GMAKE= YES
+INFO= magit
+
+.include <bsd.port.mk>