aboutsummaryrefslogtreecommitdiffstats
path: root/devel/obby/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/obby/Makefile')
-rw-r--r--devel/obby/Makefile15
1 files changed, 8 insertions, 7 deletions
diff --git a/devel/obby/Makefile b/devel/obby/Makefile
index 41dc1edec22a..f99c2cea5677 100644
--- a/devel/obby/Makefile
+++ b/devel/obby/Makefile
@@ -17,17 +17,18 @@ COMMENT= A library for synced document buffers
LIB_DEPENDS= sigc-2.0.0:${PORTSDIR}/devel/libsigc++20 \
net6:${PORTSDIR}/net/net6
-GNU_CONFIGURE= yes
-CONFIGURE_ARGS= --without-howl
-USE_LDCONFIG= yes
+MAKE_JOBS_SAFE= yes
+GNU_CONFIGURE= yes
+CONFIGURE_ARGS= --without-howl
+USE_LDCONFIG= yes
.if !defined(WITHOUT_NLS)
-CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" LDFLAGS="-L${LOCALBASE}/lib"
-USE_GETTEXT= yes
-PLIST_SUB+= NLS=""
+CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" LDFLAGS="-L${LOCALBASE}/lib"
+USE_GETTEXT= yes
+PLIST_SUB+= NLS=""
.else
CONFIGURE_ARGS+= --disable-nls
-PLIST_SUB+= NLS="@comment "
+PLIST_SUB+= NLS="@comment "
.endif
post-patch: