aboutsummaryrefslogtreecommitdiffstats
path: root/devel/omniORB/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/omniORB/Makefile')
-rw-r--r--devel/omniORB/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/devel/omniORB/Makefile b/devel/omniORB/Makefile
index cfb6218320bf..1d57423040f4 100644
--- a/devel/omniORB/Makefile
+++ b/devel/omniORB/Makefile
@@ -18,8 +18,9 @@ MAN1= catior.1 genior.1 nameclt.1 obuildtree.1 ols.1 omake.1 \
WRKSRC= ${WRKDIR}/${DISTNAME}/src
-USE_NEWGCC= YES
-USE_GMAKE= YES
+USE_NEWGCC= yes
+USE_GMAKE= yes
+INSTALLS_SHLIBS= yes
MAKEFILE= GNUmakefile
ALL_TARGET= export
MAKE_ENV= CDEBUGFLAGS="${CFLAGS}" CXXDEBUGFLAGS="${CXXFLAGS}" \
@@ -56,6 +57,5 @@ do-install:
cd ${WRKSRC}/../doc && \
find . |cpio -pdum -R ${SHAREOWN}:${SHAREGRP} ${PREFIX}/share/doc/omniORB
.endif
- @${SETENV} OBJFORMAT=${PORTOBJFORMAT} ${LDCONFIG} -m ${PREFIX}/lib
.include <bsd.port.mk>