aboutsummaryrefslogtreecommitdiffstats
path: root/devel/p5-AtExit/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/p5-AtExit/Makefile')
-rw-r--r--devel/p5-AtExit/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/devel/p5-AtExit/Makefile b/devel/p5-AtExit/Makefile
new file mode 100644
index 000000000000..23ced8ab9475
--- /dev/null
+++ b/devel/p5-AtExit/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: AtExit
+# Date created: 28 August 2002
+# Whom: Sergey Skvortsov <skv@protey.ru>
+#
+# $FreeBSD$
+#
+
+PORTNAME= AtExit
+PORTVERSION= 2.01
+CATEGORIES= devel perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= ../../authors/id/B/BR/BRADAPP
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= skv@FreeBSD.org
+
+PERL_CONFIGURE= yes
+CONFIGURE_ARGS= INSTALLDIRS=site
+
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+MAN3= AtExit.3
+
+.include <bsd.port.mk>