aboutsummaryrefslogtreecommitdiffstats
path: root/devel/p5-Dir-Project/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/p5-Dir-Project/Makefile')
-rw-r--r--devel/p5-Dir-Project/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/devel/p5-Dir-Project/Makefile b/devel/p5-Dir-Project/Makefile
new file mode 100644
index 000000000000..af99cd1298a6
--- /dev/null
+++ b/devel/p5-Dir-Project/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: p5-Dir-Project
+# Date created: 2006-07-15
+# Whom: Gea-Suan Lin <gslin@gslin.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Dir-Project
+PORTVERSION= 3.000
+CATEGORIES= devel perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Dir
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= gslin@gslin.org
+COMMENT= Project Environment determination
+
+PERL_CONFIGURE= yes
+CONFIGURE_ENV+= DIRPROJECT_PREFIX=${PREFIX}
+
+MAN1= project_bin.1 project_dir.1
+MAN3= Dir::Project.3
+
+.include <bsd.port.mk>